Atom Queue messaging processes are in stuck state

Document created by Rabia_Sozkesen Employee on Oct 7, 2015Last modified by dave_lesshafft on Mar 2, 2016
Version 2Show Document
  • View in full screen mode
Process with Atom Queue connector is in stuck status. Below error message is found in the container logs:

 

Oct 7, 2015 12:30:24 AM PDT WARNING [org.apache.activemq.broker.BrokerService checkSystemUsageLimits] Store limit is 71679 mb (current store usage is 528 mb). The data directory: /app/Boomi_AtomSphere/Atom/Atom_Local_Prod_Atom/queue/atomq/KahaDB only has 2906 mb of usable space - resetting to maximum available disk space: 3434 mb
Oct 7, 2015 12:30:24 AM PDT SEVERE  [org.apache.activemq.broker.BrokerService checkSystemUsageLimits] Temporary Store limit is 30720 mb, whilst the temporary data directory: /app/Boomi_AtomSphere/Atom/Atom_Local_Prod_Atom/queue/atomq/tmp_storage only has 2906 mb of usable space - resetting to maximum available 2906 mb.

1) Go to Atom Management page and open the Shared Queue Server Settings Dialog.

 

2) Navigate to Queue Management tab and click on Manage Subscriber Queues on actions.

 

3) Delete Dead Letters to empty the queue.

 

4) The pending processes should complete successfully without manual interaction. 

 


http://help.boomi.com/atomsphere/GUID-9287EC8E-F225-4FFF-B0C3-39812B106ED8.html

Attachments

    Outcomes