Invalid MDN received, did not find MIME multipart

Document created by mike_c_frazier Employee on Mar 4, 2015Last modified by dave_lesshafft on Mar 1, 2016
Version 2Show Document
  • View in full screen mode
EDI documents are processing successfully, but MDNs are failing with the error "Invalid MDN received, did not find MIME multipart".

1. Check with trading partner to see if any changes were made recently to their system.
2. Confirm the MDN Options are still the same as the trading partners and if deployed as such:
Request MDN
Signed vs. Not Signed MDN
Synchronous vs. Asynchronous MDN
Use SSL or not using SSL
3. Locate the corresponding MDN file in the work/as2 folder under the ATOM installation directory. The timestamp on the filename should correspond to the timestamp of the failed execution in Process Reporting.
Review the MDN file for additional errors.

Note: AtomSphere does not support MDNs transmitted in an HTML Format. If the MDN file in step #3 includes HTML tags, check with your trading partner to request that they change the MDN transmission to not apply the HTML tags. The HTML tags may not be visible in their software on their end, but it is likely getting applied when getting sent to you as an AS2 HTTP post. Some EDI vendor software upgrades may default to this HTML setting. Here is a link to a similar problem with example solution:

http://www.wmusers.com/forum/showthread.php?21194-AS2-Partner-Cannot-Process-MDN-Due-To-HTML-Embedded

Attachments

    Outcomes