Are legacy Boomi applications (e.g. version 3.x) still supported?

Document created by mike_aronson Employee on Dec 3, 2015Last modified by ruchika_yadav on Mar 1, 2016
Version 2Show Document
  • View in full screen mode
Are legacy Boomi applications (e.g. on-premise Boomi version 3.1, 3.2 or version 3.3) still supported?

Dell Boomi no longer supports legacy Boomi applications (e.g. on-premise Boomi version 3.1, 3.2 or 3.3).  If you still have legacy Dell Boomi 3.x applications running, please contact your Dell Boomi account representative to discuss migrating your integrations to AtomSphere. 

If you require a new license for a Boomi 3.3 installation in the meantime while you are in the process of migrating your integrations to AtomSphere, please contact register@boomi.com or support@boomi.com to request a new Boomi 3.3 license.  The Dell Boomi Support leads will be required to review and approve your request.

1 person found this helpful

Attachments

    Outcomes