Unit scope for processes is not enabled in Flow control shape

Document created by janaki_dangeti on May 27, 2015Last modified by vreddy on Mar 1, 2016
Version 3Show Document
  • View in full screen mode

In Flow control shape,under parallel processing options,unit scope for processes is not enabled even when the number of units is more than 2.

 

 

To enable Processes unit scope, you need to have molecule provisioned in the account, even if you already have clouds provisioned.  From a business system point of view, Unit Scope for processes is specifically tied to having a molecule provisioned in the account.

Please go through the help Document on Flow control here

If you have any additional questions on this,please contact Dell Boomi Support.

 

Attachments

    Outcomes