SAP connector- do we support Netweaver 6.0?

Document created by ruchika_yadav Employee on Jun 1, 2016
Version 1Show Document
  • View in full screen mode

Does our SAP connector supports SAP Netweaver 6.0?

Our reference guide for  SAP connector states that SAP Solutions based on SAP Netweaver Application Server 6.10, 6.20, 6.30, 2004, 7.0 but it doesnt say version 6.0 is supported.

 

 

SAP Netweaver 6.0 works with the SAP connector in Boomi, but we have not fully tested it. We will be unable to support any issues you run into, thus you are running this at your own risk.

Attachments

    Outcomes