AnsweredAssumed Answered

s:MustUnderstand The header 'Security' from the namespace 'http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd' was not understood by the recipient of this message, causing the message to not be processed.

Question asked by MaheshKumarBachhu7641 on Sep 4, 2015

Hi,

 

Below is the error which I have got when invkoing a SOAP webservice.
Atom cloud Error
com.boomi.connector.api.ConnectorException: [s:MustUnderstand] The header 'Security' from the namespace 'http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd' was not understood by the recipient of this message, causing the message to not be processed.  This error typically indicates that the sender of this message has enabled a communication protocol that the receiver cannot process.  Please ensure that the configuration of the client's binding is consistent with the service's binding.

 

What additional field has to be set to resolve this issue.

 

Thanks,
Mahesh

Outcomes