AnsweredAssumed Answered

Cannot use import on Flat profile

Question asked by aein.eskandari081843 on May 9, 2018
Latest reply on May 9, 2018 by dcollins724067

This question has been previously asked here however the answer does not work for me or colleagues:

I can't import a Flat File Profile 

 

I am trying to import data fields into my flat profile (to avoid typing them in individually), however the import button is greyed out. Changing the options as suggested in the post above will not make any difference. Tried different methods but the button stays greyed out.

 

This is to map a data base profile to a csv format using mapping. 

Outcomes