AnsweredAssumed Answered

Mail Connector: "Use TLS" not available in Process Extension

Question asked by rahul.aurangabadkar116767 on Jul 31, 2018
Latest reply on Jul 31, 2018 by rahul.aurangabadkar116767

Hi All,

In my boomi process I use Mail connector to send emails.

When I go to Process Extensions dialog and select Mail connector to enable different settings after deploying the process, I can't see the "Use TLS" there. I see rest of the Mail Connector attributes like Host, Port, Use SSL etc. in the extension dialog but not the Use TLS option. Please see the attachment for further details.

 

Has anyone else faced this issue? Any help will be appreciated.

 

Thanks,

Rahul

 

Outcomes