Failed processing atom message: Plugin QUEUE_SERVER is not currently installed on this atom

Document created by Nikita_nandakumar on Aug 22, 2014
Version 1Show Document
  • View in full screen mode
When trying to open the Queue Management from the Shared Queue Server Settings of an atom, this error may occur :

"Failed-processing-atom-message-Plugin-QUEUE-SERVER-is-not-currently-installed-on-this-atom "
This error is due to the plug-in associated with the queuing not being available/installed.

In order to have the plug-in installed, You will have to first run the process involving the queuing feature itself.This will initiate the plug-in to be downloaded to the atom server successfully.

Attachments

    Outcomes