How does the VENOM Bug impact the Boomi Platform? (2015)

Document created by mike_aronson Employee on May 14, 2015Last modified by mike_aronson Employee on Mar 20, 2017
Version 5Show Document
  • View in full screen mode

News of the VENOM Bug indicating that it impacts cloud data centers and any concern for Boomi AtomSphere. Dell Boomi is aware of the VENOM hypervisor vulnerability (https://community.rackspace.com/general/f/53/t/5187) that impacts cloud data centers.

 

As a precaution, we have worked with our vendors and patched our servers, and restarted services as necessary to prevent exposure and mitigate any risk.

 

As soon as the vulnerability was identified, Dell Boomi applied the patch provided by our vendors and performed a rolling restart of our servers on May 13, 2015 and May 14, 2015 to correct and prevent any potential security breaches.

 

The rolling restart of affected servers allowed for no downtime to Dell Boomi platform or cloud services.

 

Our servers were unaffected by the VENOM vulnerability and we have discovered no evidence that any Dell Boomi customers have been impacted by VENOM.

 

Dell Boomi shares our customers’ concerns about security and will continue to take all necessary measures to protect our customers’ data.

 

Dell Boomi will update this article if any additional information is required to be disseminated regarding this vulnerability.

Please be advised that at no time were any customer facing sites affected by this.

Attachments

    Outcomes