Running Unsupported Version of Java - Warning Message (starting 2016)

Document created by chris_stevens Employee on Jan 8, 2016Last modified by mike_aronson on Mar 20, 2017
Version 3Show Document
  • View in full screen mode
Starting January 13th, you may be presented with the following warning message:

 

0EM40000000IFC2 0EM40000000IFCC

 

This message is presented due to one or more of the Atoms, Molecules or Clouds associated with your account are running an unsupported version of Java (for example, Java 6). When you upgrade your atom, it may take up to 24 hours for this message to disappear. If this message does not disappear after 24 hours and you do not have any atoms on an unsupported Java version, please open a case with the support team.

 

Atoms that are currently on Java 6 will continue to run until May 4, 2016. Because Java 6 is no longer officially tested or supported by Dell Boomi, the Dell Boomi Support team will be unable to troubleshoot or support any Java 6-related issues.
We want to provide you with the following dates surrounding the sunset of Java 6:
April, 2016: Salesforce is disabling TLS 1.0. In April, integrations utilizing the Salesforce API will no longer work on Java 6.
May 4, 2016: Dell Boomi processes running on Java 6 will no longer run.

 

Please note, these dates are subject to change, so please visit trust.boomi.com for the most up-to-date information regarding these dates.
1 person found this helpful

Attachments

    Outcomes