Unable to download atom logs

Document created by sha1lesh Employee on Sep 13, 2017Last modified by john_yocum067395 on Sep 13, 2017
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Issue:

Unable to download atom logs from the Atomsphere Platform UI.

 

Cause:

The temporary directory path is likely pointing to a folder that is not accessible by the atom/molecule.

 

Solution:

 

a) On the Atom Management page, check for the "Temporary Directory Free Space" on the startup properties panel, if it is "empty", follow further steps. (If its not, open a support ticket)

b) Within the atom.vmoptions file, located in the /bin directory of the atom/molecule installation, check the entry for "-Djava.io.tmpdir" and add a path that is valid and accessible.

NOTE: If you do not set the local temporary directory, your default Java temp directory is used. The default directory is not recorded in the atom/molecules bin/*.vmoptions file.

c) If changes to the atom.vmoptions file are made, an atom restart is required.

 

The issue should be resolved once the temporary directory is accessible.

 

If not, please open a support ticket with Dell Boomi Support.

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