AnsweredAssumed Answered

How to enable HTTPS (SSL) for boomi rest services on local test environment

Question asked by PrafullaPatil236 on May 21, 2015
Latest reply on May 26, 2015 by PrafullaPatil236
Branched to a new discussion

I created simple rest service and its working fine with endpoint http://MY_ATOM_HOST:9090/ws/simple/getResult, but I want to use
https://MY_ATOM_HOST:9090/ws/simple/getResult (https), as the client calling this service needs https.

 

This is my local atom in test environment.

 

I created SSL port in shared web server settings in my atom and port is 9094, I tried 9093 as well SSL box is checked, it still doesnt work, is there anything I am missing here?

 

I did not select SSL certificate, do I need it ? if yes where can I find one ?

 

0EM40000000bpbI

Outcomes