AnsweredAssumed Answered

Do I need to update to Java 8

Question asked by ChiCao3471 on May 26, 2016
Latest reply on May 27, 2016 by James Ahlborn

Hi, I'm new at administration Boomi Atom so please pardon my ignorance.  I've been receiving alert regarding update to Java 8.  I'm not sure what my Atom running on what java platform right now or is it even running on Java.  Please see my screen cap of my Atom info below. 

 

What should I do? upgrade to Java 8?  My Atom currently running fine and have no problem as is.

Outcomes