AnsweredAssumed Answered

Google Apps - Unable to parse XML response ?

Question asked by george.chai on Jul 27, 2016
Latest reply on Jul 28, 2016 by george.chai

When attempting to query worksheet rows in a google spreadsheet using the google apps connector I'm getting an error of:

 

[Unable to fetch entries from Google Unable to parse XML response.] Unknown failure

 

first happened when there were no rows that matched the query and returns same error for subsequent queries afterwards even when there were matching rows.

 

Running on the boomi cloud atom I cannot turn on trace logging; is there anywhere else I can obtain more detailed logs?

 

After changing the column name it worked again, but then started throwing up the same error again later with nothing changed. No longer convinced anything I'm doing makes a difference and it will throw up this error from time to time and will start working on its own some time later.

 

Anyone with experience on the Google Apps Connector have any idea what is happening here? anything to do with frequency of calls from boomi cloud atom or the recently launched v4 sheets api?

 

Should also be noted that production atom and testing atom do not produce this error at the same times, could google be doing something to the atoms separately?

Outcomes