AnsweredAssumed Answered

Unable to process the EDI file with "New Line(No End Character) " option in the EDI Profile option "Segment Delimiter"

Question asked by amudhavani.shanthosh181426 on Apr 27, 2017
Latest reply on Sep 16, 2018 by bapiraju.kalidindi

Hi,

 

ISA*00*          *00*          *ZZ*JEWELS         *12*5124402365     *170420*0412*U*00401*000015738*0*P*>
GS*PO*JEWELS*5124402365*20170420*0412*15738*X*004010VICS
ST*850*135156
BEG*00*SA*SO16160021**20170420
REF*IA*700116000

 

When I tried processing the above 850 PO EDI file in my local atom with the EDI Profile option "Segment Delimiter" set as "New Line(No End Character)", it is not getting processed. But the same is getting processed successfully in atom cloud.

Also tried, the other segment delimiter options "Carriage Return" and giving various ascii/hexa values in "Other Character" and "byte character" but nothing works. If I process the above file with ~ symbol at the end of each line and the delimited option as Dilde, it is getting processed in my local. But no luck, with the new line character. Kindly help. Thanks.

 

my system detail : 64-bit operating system, x64 - based processor

Outcomes