chris_deal

Sage 50 / Peachtree Connector Not Automatically Logging In

Discussion created by chris_deal Employee on Jul 31, 2017

Sometimes when a Boomi process runs for the first time since the Atom and Peachtree have been restarted, Boomi doesn't automatically login and fails to connect.  When inspecting the server, Peachtree is stuck on a login screen and human interaction is required to login and have Boomi/Peachtree connect.  Since we're entering the login credentials in the Boomi connector, we're expecting the process to automatically login.

 

Resolution:

In Sage 50 / Peachtree, uncheck the following menu option: Options > Start with Last Opened Company.  When this option is checked, Peachtree opens with the login prompt and the Boomi connection fails.  Unchecking this makes sure Peachtree opens up to the “Open an existing company / Create a new company” screen, which is where it needs to be when Boomi connects.

Outcomes